
        
      Skip to main content
    
    



      
    


  
      

    

            

  

                  
          
            

  


          
        

          
          

      
      Enter the terms you wish to search for.
      
      Search
    

  

    
      





      
    
                                              




  	
          National Labs
      
	
          Energy.gov Offices
      
	
          Careers
      
	
          Newsroom
      
	
              
              
    
    
      

        
          
          


	

          
                                      
                                                        History
                          
                                                            

          
	

          
                                      
                                                        Organization Chart
                          
                                                            

          
	

          
                                      
                                                        Work with Us
                          
                                                            

          



            
    

  
                            
  





    
  




  

              


  
          
                  
                          
                

  


              
                                  

              

              
              


      
                Office of
            Energy Efficiency & Renewable Energy
      
  

        

          
              
                          
              

  
    
                        
Main navigation



  
      




      
              Communication Standards and Guidelines Home
          

      
    
                                                                    





	
                                      





        
    About EERE
      
                    
              
    
    About EERE
      

        
          
          


	

          
                                      
                                                        Contact EERE
                          
                                                            

          
	

          
                                      
                                                        EERE FAQs
                          
                                                            

          
	

          
                                      
                                                        EERE Leadership
                          
                                                            

          
	

          
                                      
                                                        EERE Newsroom
                          
                                                            

          
	

          
                                      
                                                        Partnerships & Projects
                          
                                                            

          
	

          
                                      
                                                        Technology Areas & Offices
                          
                                                            

          



            
    

  
                            
  



        




        
      Energy.gov Home
    

    
    
                                                                    





	
                                      





        
    Resources
      
                    
              
    
    Resources
      

        
          
          


	

          
                                      
                                                        Clean Energy Jobs
                          
                                                            

          
	

          
                                      
                                                        Funding Opportunities
                          
                                                            

          
	

          
                                      
                                                        Myth Busting with EERE 
                          
                                                            

          
	

          
                                      
                                                        Why Clean Energy Matters
                          
                                                            

          



            
    

  
                                                                        





	
                                      





        
    Buildings & Industry 
      
                    
              
    
    Buildings & Industry 
      

        
          
          


	

          
                                      
                                                        Advanced Materials & Manufacturing
                          
                                                            

          
	

          
                                      
                                                        Buildings
                          
                                                            

          
	

          
                                      
                                                        Industrial Efficiency & Decarbonization
                          
                                                            

          



            
    

  
                                                                        





	
                                      





        
    Renewable Energy
      
                    
              
    
    Renewable Energy
      

        
          
          


	

          
                                      
                                                        Geothermal
                          
                                                            

          
	

          
                                      
                                                        Solar
                          
                                                            

          
	

          
                                      
                                                        Water
                          
                                                            

          
	

          
                                      
                                                        Wind
                          
                                                            

          



            
    

  
                                                                        





	
                                      





        
    Sustainable Transportation
      
                    
              
    
    Sustainable Transportation
      

        
          
          


	

          
                                      
                                                        Bioenergy
                          
                                                            

          
	

          
                                      
                                                        Hydrogen & Fuel Cells
                          
                                                            

          
	

          
                                      
                                                        Vehicles
                          
                                                            

          


    
  
                            
  

  


          
  

        
    
          
        

  
  


        
    button
      
          



  
  


        
    button
      
        

      

    
    




      
    
        






  
    
    
      

              
              
    
    
      

        
          
          	

          
                                      
              
    Communication Standards and Guidelines
  

                                      
                      

          
	

                                              





                
                                





        
    Branding and Publications
      
                    
              

          
    
    Branding and Publications
      

        
          
          


	

                                              





                
                                





        
    Process & Approvals
      
                    
              
          
    
    Process & Approvals
      

        
          
          


	

          
                          
            
                                                        Publication Acknowledgement Statements
                          
                                      
                      

          



            
    

            

          

        
          
          	

          
                          
            
                                                        Logos
                          
                                      

                      

          
	

          
                          
            
                                                        Templates
                          
                                      

                      

          



            
    

            

          

        
          
          	

          
                                      
              
    Exhibits and Events
  

                                      
                      

          
	

                                              





                
                                





        
    Websites & Digital Media
      
                    
              

          
    
    Websites & Digital Media
      

        
          
          


	

          
                          
            
                                                        Web Governance, Roles, & Responsibilities
                          
                                      

                      

          
	

                                              





                
                                





        
    Federal Requirements
      
                    
              
          
    
    Federal Requirements
      

        
          
          


	

          
                          
            
                                                        21st Century IDEA
                          
                                      
                      

          
	

          
                          
            
                                                        Copyright Laws
                          
                                      
                      

          
	

          
                          
            
                                                        Section 508
                          
                                      
                      

          
	

          
                          
            
                                                        Paperwork Reduction Act
                          
                                      
                      

          
	

          
                          
            
                                                        Personally Identifiable Information
                          
                                      
                      

          
	

          
                          
            
                                                        Plain Writing Act
                          
                                      
                      

          



            
    

            

          

        
          
          	

          
                          
            
                                                        Templates
                          
                                      

                      

          
	

          
                          
            
                                                        Navigation
                          
                                      

                      

          
	

          
                          
            
                                                        Web Writing
                          
                                      

                      

          
	

                                              





                
                                





        
    PDFs
      
                    
              
          
    
    PDFs
      

        
          
          


	

          
                          
            
                                                        Acrobat Settings
                          
                                      
                      

          
	

          
                          
            
                                                        Creation
                          
                                      
                      

          



            
    

            

          

        
          
          	

                                              





                
                                





        
    Graphics & Images
      
                    
              
          
    
    Graphics & Images
      

        
          
          


	

          
                          
            
                                                        Alt Text
                          
                                      
                      

          



            
    
            

          

        
          
          	

                                              





                
                                





        
    Videos, Animations, & Audio
      
                    
              
          
    
    Videos, Animations, & Audio
      

        
          
          


	

          
                          
            
                                                        Audio
                          
                                      
                      

          
	

          
                          
            
                                                        Animations
                          
                                      
                      

          
	

          
                          
            
                                                        Text Versions
                          
                                      
                      

          
	

          
                          
            
                                                        Videos
                          
                                      
                      

          


    
            

          

        
          
          	

                                              





                
                                





        
    Energy.gov Content Management System
      
                    
              
          
    
    Energy.gov Content Management System
      

        
          
          


	

          
                          
            
                                                        File Naming
                          
                                      
                      

          
	

          
                          
            
                                                        Quality Assurance Checklists
                          
                                      
                      

          


    
            

          

        
          
          	

          
                          
            
                                                        Maintenance
                          
                                      

                      

          
	

          
                          
            
                                                        Content Analysis & Inventories
                          
                                      

                      

          
	

                                              





                
                                





        
    User Experience Research & Statistics
      
                    
              
          
    
    User Experience Research & Statistics
      

        
          
          


	

          
                          
            
                                                        Surveys
                          
                                      
                      

          
	

          
                          
            
                                                        Statistics
                          
                                      
                      

          
	

          
                          
            
                                                        Templates & Examples
                          
                                      
                      

          
	

          
                          
            
                                                        Online Tools
                          
                                      
                      

          


    
            

          

              
            
    
            

          

        
          
          	

                                              





                
                                





        
    Newsletters
      
                    
              

          
    
    Newsletters
      

        
          
          


	

          
                          
            
                                                        Distribution Lists
                          
                                      

                      

          
	

          
                          
            
                                                        Emails
                          
                                      

                      

          


    
            

          

        
          
          	

          
                                      
              
    Social Media
  

                                      
                      

          
	

          
                                      
              
    Style Guide
  

                                      
                      

          


    
  

      
    
  
    
  

  
  

      
                        

          


  

        

    
            

                  
                  
    
          
        


  

              
    
              

                    Web Requirements and Best Practices for PDFs
        

          
                  


              Communication Standards and Guidelines
  



          
              
              
  



      

      



  
          
        
          
            

                                                  
          
        
              
  

  	Communication Standards and Guidelines
	Websites & Digital Media
	Web Requirements and Best Practices for PDFs





      


  
                        
          
        
              

      
        
        



              
                          

          
              
              






  
      
      
    
    
        
    
          

  
      
                            Quick Links
Set up Acrobat
Check the fonts
Check the language
Proof the PDF
Add bookmarks or thumbnails
Set initial view
Add metadata
Make 508 compliant
Optimize the PDF


                  
      


      


        
    
          

  
      
                            The Office of Energy Efficiency and Renewable Energy (EERE) has requirements for creating PDFs that are compliant with Section 508 and are optimized for search engine optimization.
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                            Follow these steps to make a PDF that is optimized for accessibility and search engine optimization. These instructions are written for Adobe DC. For instructions for other versions of Acrobat, contact Shauna Fjeld.
If you are converting a Microsoft Office document (such as Word documents or Powerpoint presentations) to a PDF, there are additional steps to take before optimizing a PDF in Acrobat. See Creating PDFs with Microsoft Office Applications for more information.


                  
      


      


        
    
          

  
      
                            1. Set up your copy of Adobe Acrobat.
You only need to do this once. Before you edit PDFs, you must have the correct settings turned on for your copy of Adobe Acrobat. See our page on Adobe Acrobat Settings to learn how.
EERE's PDF standards are compatible with Adobe Reader DC and previous versions.
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                            3. Check the Fonts
Before you begin, make sure that your copy of Adobe is not using local fonts. You only have to do this once:
	Under Edit > Preferences > Page Display, make sure "Use Local Fonts" is unchecked.

Then check the fonts on your document.
	Choose File > Properties and navigate to the "Fonts" tab to verify that all fonts are Embedded or Subset.
	If they aren't, check the PDF page by page. Look for font substitution issues such as garbled/missing characters or boxes for symbols.

If you're merging multiple PDFs together, avoid subsetting.


                  
      


      


        
    
          

  
      
                            4. Check the Language
Make sure that the correct language is set for your PDF. Language options can be found under File > Properties, then selecting the Advanced tab and scrolling down to "Reading Options."
For most uses, the language should be set to English.


                  
      


      


        
    
          

  
      
                            5. Proof the PDF
Check the PDF page by page.
	Scroll through the document and look at every page. Look for missing items from charts, such as legends and axis titles, which sometimes disappear due to incorrect object reordering that can result from the tagging process for accessibility.
	Look for PDF distortions such as patterns and shading that differ from the native file.
	Look for slow-loading graphics. This is usually a raster image with a transparent background or a chart with complex blends or patterns. If you encounter one, you will need a designer to fix the image.
	Links to different drives will default to absolute links. Make sure the files you're linking to reside on same network drives.
	Under Tools > Edit PDF, and select "Link," then "Add/Edit Web or Document Link." Verify that all link boxes are in the appropriate places.
	Verify that all links work.
	Verify that bookmarks are valid and meaningful. This can be done from the Bookmarks tab on the left side of the screen.
	Verify that the document is accessible. This can be done using the Accessibility Checker, under Tools > Accessibility > Accessibility Checker. Running the checker will produce a report outlining any accessibility issues with the document. 



                  
      


      


        
    
          

  
      
                            6. Add bookmarks or embed page thumbnails.
All PDFs more than a single page should either contain bookmarks or have embedded page thumbnails for navigation.
Documents with Less than 15 Pages and No Table of Contents
Open the Pages panel and choose "Embed All Thumbnails." You do not need to create bookmarks.


                  
      


      


        
    
                            


  
                      

  


                


            


    
    

  
      
                            An EERE PDF with embedded page thumbnails.


                  
      


  

  
  


      

    


        
    
          

  
      
                            Documents with More than 15 Pages or a Table of Contents


	Do not embed thumbnails.
	Go to the "Bookmarks" panel. Create bookmarks. Use your best judgment when deciding how many bookmarks are necessary.
		A best practice is to follow the structure of the table of contents if your PDF includes one.
	If you have no table of contents but do have subheaders, you can use these to develop your PDF structure.



You can create a new bookmark by navigating to a page, selecting the text to be bookmarked, and pushing Control + B. Alternately, you can select the text, then push the "New Bookmark" button in the bookmarks tab.


Once you have created bookmarks, verify that each one links to the proper place in the PDF.



                  
      


      


        
    
                            


  
                      

  


                


            


    
    

  
      
                            An EERE PDF with bookmarks, showing the location of the "New Bookmark" button.


                  
      


  

  
  


      

    


        
    
          

  
      
                            7. Set the Initial View
Setting the initial view will determine what the PDF looks like when opened.
Documents with Fewer than 15 Pages and No Table of Contents
	Go to File > Properties and navigate to the "Initial View" tab.
	Set Initial View to "Pages Panel and Page."
	Set Magnification to:	"Fit Page" if the document is a screen-sized presentation.
	"Fit Width" for all other documents
	Set Page Layout to "Single Page."


	Window Options: In the "Show" drop-down menu, select "Document Title"

Documents with More than 15 Pages or a Table of Contents
	Go to File > Properties and navigate to the "Initial View" tab.
	Set Initial View to "Bookmarks Panel and Page."
	Set Magnification to:	"Fit Page" if the document is a screen-sized presentation.
	"Fit Width" for all other documents
	Set Page Layout to "Single Page."


	Window Options: In the "Show" drop-down menu, select "Document Title"



                  
      


      


        
    
          

  
      
                            8. Enter Metadata
Entering proper metadata helps your PDF be indexed and optimized for search engines.
	Go to File > Properties. You can edit the metadata directly from this page. You can also select "Additional Metadata" and enter it there. 	Title should be the document's title, written exactly as it appears on the document. 
	Subject should be a summary of the document. It should be at least 71 characters long (including spaces) and should not exceed 160 characters. The most important words should be in the first 150 characters for search engine optimization.
	Keywords entered should be terms that are relevant to making your document easier to be searched for online. Enter your keywords separated by a semicolon or comma. 	If unsure what to use for keywords, consider important words from your title and subject, as well as subheaders.




	Use the same titles and descriptions on your Energy.gov article pages. See requirements for articles.



                  
      


      


        
    
          

  
      
                            9. Add Accessibility Tags to the Document
Verify accessibility. Go to File > Properties. At the bottom of the Properties box, it should say either Tagged PDF: Yes or Tagged PDF: No. If it is not tagged: Save a copy of the untagged PDF.
	Go to Tools > Accessibility and select "Autotag Document."	If the procedure completes without an error, carefully review the PDF again for any new anomalies occurring from the process. Possible errors include URL links truncating at the pound sign and corrupt layer order on graphics and charts, so elements appear to be missing or covered by something else.
	If there are anomalies which you are unable to repair or if the process produces an error screen, revert to the saved PDF. These changes are irreversible, so be sure not to overwrite the previous file until you are certain the PDF survived the tagging process.



If you cannot find this button under "Tools," go to View > Show / Hide > Toolbar Items > Customize Quick Tools. In the Customize Quick Tools menu, scroll down to Accessibility, click it, then find "Autotag Document." Click the arrow to add and then select "Save." "Autotag Document" will appear at the top of Adobe Acrobat in the quick tools section.


                  
      


      


        
    
          

  
      
                            10. Optimize the File
Go to File > Save As and save the file. This will automatically re-optimize the file. Simply saving over the original file will not optimize it.
Once you have saved the new file, go to File > Properties. The file should have a Title and a Subject. At the bottom of the box, you should see "Tagged PDF: Yes" and "Fast Web View: Yes."
If the file has not been tagged, see step 9. If the file has not been optimized for fast view, repeat the saving process to optimize the file.


                  
      


      


        
    
          

  
      
                            Additional PDF Requirements
Do Not Post PDFs of Scanned Images
Scanned PDFs, where the entire content of the PDF is an image, cannot be read by screen readers. If you post a scanned PDF, you must include a text version.
All Non-Decorative Images Must Have Alt Text
Like a webpage or any other document, all images, graphics, charts, etc. included with a PDF should include alt text. If an image or graphic only provides decorative value, make sure that the "Decorative figure" box is checked. 
PDFs Must Follow CMS Naming Conventions
When preparing a PDF for upload to the Energy.gov CMS, make sure the file name follows CMS naming conventions. This includes not including capital letters and spaces in the name of the file.


                  
      


      


        
  
      
      More Information
              

  
          
      


        
    
          

  
      
                            Learn more about creating and formatting PDFs:
	How to Test and Remediate PDFs for Accessibility Using Adobe Acrobat DC - Section508.gov five-part video series
	How to Improve PDF Discoverability - Search.gov
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