You are here

U-052: HP Protect Tools Device Access Manager Unspecified Bug Lets Remote Users Deny Service and Execute Arbitrary Code

December 6, 2011 - 7:00am

Addthis

  PROBLEM:

HP Protect Tools Device Access Manager Unspecified Bug Lets Remote Users Deny Service and Execute Arbitrary Code.

PLATFORM: 

HP Protect Tools Device Access Manager for Windows earlier than v.6.1.0.1 running on the following HP PCs:
HP EliteBook 2560p Notebook PC
HP EliteBook 2760p Notebook PC
HP EliteBook 8460p Notebook PC
HP EliteBook 8460w Mobile Workstation
HP EliteBook 8560p Notebook PC
HP EliteBook 8560w Mobile Workstation
HP EliteBook 8760w Mobile Workstation
HP ProBook 4230s Notebook PC
HP ProBook 4330s Notebook PC
HP ProBook 4331s Notebook PC
HP ProBook 4430s Notebook PC
HP ProBook 4431s Notebook PC
HP ProBook 4435s Notebook PC
HP ProBook 4436s Notebook PC
HP ProBook 4530s Notebook PC
HP ProBook 4535s Notebook PC
HP ProBook 4730s Notebook PC
HP ProBook 5330m Notebook PC
HP ProBook 6360b Notebook PC
HP ProBook 6460b Notebook PC
HP ProBook 6465b Notebook PC
HP ProBook 6560b Notebook PC
HP ProBook 6565b Notebook PC

 ABSTRACT: 

A remote user can execute arbitrary code on the target system.

 reference  LINKS: 

HP Support Document: c03082368
CVE-2011-4162
SecurityTracker Alert ID: 1026367

IMPACT ASSESSMENT:

Medium

Discussion:

A potential security vulnerability has been identified with HP Protect Tools Device Access Manager for Windows. The vulnerability can be remotely exploited to cause execution of arbitrary code or Denial of Service(DoS).

Impact:

A remote user can execute arbitrary code on the target system.

Solution:

HP has made HP Protect Tools Device Access Manager (PTDAM) for Windows updates available to resolve the vulnerability for products running PTDAM v6 software.
PTDAM v6.1.0.1 or subsequent is provided as a SoftPaq in the Download drivers and software page for each impacted product listed above. To access the updated software, go to Support & Drivers

Addthis